Monitoring – Intermittent Service Availability

Incident Report for Smarty

Resolved

The incident has been resolved. We are conducting a more thorough investigation to discover the root cause.
Posted Sep 26, 2026 - 16:49 UTC

Monitoring

At 15:23 UTC we began investigating reports of some services being intermittently unavailable. Service has since been fully restored and all systems are operating normally. We are monitoring closely and continuing to investigate the root cause.
Posted Sep 26, 2026 - 15:51 UTC
This incident affected: International Street [Address] API (US East 1, US West 1, US Central 1, US South 1), US Street [Address] API (US East 1, US West 1, US Central 1, US South 1), US [Address] Autocomplete API (US East 1, US West 1, US Central 1, US South 1), International [Address] Autocomplete API (US East 1, US West 1, US Central 1, US South 1), US Reverse Geo API (US East 1, US West 1, US Central 1, US South 1), US Enrichment API (US East 1, US West 1, US Central 1, US South 1), Forward Proxy API (US East 1, US West 1, US Central 1), Download API (US East 1, US West 1, US South 1), US Extract API (US East 1, US West 1, US Central 1, US South 1), and US ZIP Code API (US East 1, US West 1, US Central 1, US South 1).