SSL/TLS Requirements
Incident Report for Smarty
On Tuesday 21 January 2020, our APIs will only accept client connections using TLSv1.2 or greater. Clients using TLSv1.0 or TLSv1.1 will no longer be able to connect.

For more information see:

To see the version you are connecting with, see:
Posted Oct 18, 2019 - 17:04 UTC
This incident affected: US Autocomplete API, Account Management Portal, Public Website, Forward Proxy API, US Extract API (us-east, us-central, us-west), US ZIP Code API (us-east, us-central, us-west), International Street API (us-east, us-central, us-west), and US Street Address API (us-east, us-central, us-west).