International Street API reported inconsistencies
Incident Report for Smarty
Postmortem

We have identified and rectified the code which was causing collisions in certain cases. We've also introduced enhanced testing measures to ensure such situations are avoided moving forward.

Posted Apr 03, 2023 - 23:20 UTC

Resolved
On Friday we deployed a minor system update. Beginning on Monday morning a few customers reported inconsistencies in the International Street Address API output. We rolled back the update and the inconsistencies have stopped. We are still investigating the root cause.
Posted Apr 03, 2023 - 18:00 UTC