International Street API service

Incident Report for Smarty

Resolved

The problem was found and corrected. All datacenters are fully operational again.
Posted 3 years ago. May 17, 2022 - 15:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 3 years ago. May 17, 2022 - 15:27 UTC

Investigating

In two of our datacenters, our International Street API service is in a degraded state. We are currently investigating.
Posted 3 years ago. May 17, 2022 - 14:23 UTC
This incident affected: International Street [Address] API (US East 1, US Central 1).