International Street API intermittent connectivity
Incident Report for Smarty
Postmortem

A new version of International Street API was inadvertently released which had an issue causing a health check failure after multiple hours of time, which caused traffic to direct away from the instance. The health check monitor did not completely restart the affected system, resulting in the failure remaining indefinitely. The version was corrected and the health check monitor is being updated to mitigate future recurrences.

Posted Oct 25, 2022 - 21:40 UTC

Resolved
During the night the International Street API service had intermittent connectivity problems. We believe we have identified the problem and implemented a fix.
Posted Oct 25, 2022 - 20:24 UTC