TLS v1.0 and v1.1 Final Shutdown
Incident Report for Smarty
Resolved
The final shutdown of support for TLS v1.0 and v1.1 has been completed across all SmartyStreets APIs and services. From this point on we will only accept connections that use TLSv1.2 and above.
Posted Feb 18, 2020 - 18:17 UTC
This incident affected: US Autocomplete API, US Autocomplete Pro API, Account Management Portal, Public Website, Forward Proxy API, International Street API (us-east, us-central, us-west), US Extract API (us-east, us-central, us-west), US ZIP Code API (us-east, us-central, us-west), and US Street Address API (us-east, us-central, us-west).