Intermittent HTTP 5xx Errors Returned by US Street API and US Zip Code API

Incident Report for Smarty

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 17:07 UTC

Monitoring

We've identified an issue affecting one of our redundant facilities. As a precaution, it has been taken out of active rotation while we investigate.
Posted Nov 27, 2025 - 00:32 UTC